Export thread

  • SpinRite v6.1 Release #3
    Guest:
    The 3rd release of SpinRite v6.1 is published and may be obtained by all SpinRite v6.0 owners at the SpinRite v6.1 Pre-Release page. (SpinRite will shortly be officially updated to v6.1 so this page will be renamed.) The primary new feature, and the reason for this release, was the discovery of memory problems in some systems that were affecting SpinRite's operation. So SpinRite now incorporates a built-in test of the system's memory. For the full story, please see this page in the "Pre-Release Announcements & Feedback" forum.
    /Steve.
  • Be sure to checkout “Tips & Tricks”
    Dear Guest Visitor → Once you register and log-in please checkout the “Tips & Tricks” page for some very handy tips!

    /Steve.
  • BootAble – FreeDOS boot testing freeware

    To obtain direct, low-level access to a system's mass storage drives, SpinRite runs under a GRC-customized version of FreeDOS which has been modified to add compatibility with all file systems. In order to run SpinRite it must first be possible to boot FreeDOS.

    GRC's “BootAble” freeware allows anyone to easily create BIOS-bootable media in order to workout and confirm the details of getting a machine to boot FreeDOS through a BIOS. Once the means of doing that has been determined, the media created by SpinRite can be booted and run in the same way.

    The participants here, who have taken the time to share their knowledge and experience, their successes and some frustrations with booting their computers into FreeDOS, have created a valuable knowledgebase which will benefit everyone who follows.

    You may click on the image to the right to obtain your own copy of BootAble. Then use the knowledge and experience documented here to boot your computer(s) into FreeDOS. And please do not hesitate to ask questions – nowhere else can better answers be found.

    (You may permanently close this reminder with the 'X' in the upper right.)

Sorry, help, SQRL, grc accounts.

#1

iMark77

iMark77

So I've been a while as of late. I know I have an account because I have account set up emails in my email for both forms.grc and forms.SQRL. I manage to reset my password here and get in, oh how I hate having to do that when I had a perfectly good password before. let me backup, I spotted something on the form that I wanted to reply to no problem I Will log in with sqrl oh wait I need to set that up for my new device(s). Get recovery codes blah blah blah I'll good right login no account associated, register for a new account or associate an account... Which you can only do from your identity which this should be my original and only identity. If I create a new one it says that user is already taken which let me to reset my password here. Scratch that I just managed to create a brand-new account on the sqrl side even though I have a email confirmation from when I set up the account a year ago do I have two accounts now? grrrrrrrrrrrrrrrrr. so over here my account is not linked with my identity and if I try to link it, it says I might create a new account.
I'm re rereading this and it's not even making sense to me. And this may or may not be complicated by the fact that I tried to impart my identity to the beta iPad app which now says the beta has expired.

So I tried on the sqrl forms> settings >password and it asked to verify> which took me to sqrl authenticate >popped up the dialogue about possibly creating a new identity> and then brought me to a page "You have authenticated with a different SQRL ID than the one associated with this account."


#2

P

PHolder

There appears to be some issue with the SQRL plugin used on this forum software. It has been randomly disassociating SQRL IDs from accounts. (It just happened to me the other day.) My advice, for now, is to make sure you don't use the SQRL only feature, as that will absolutely require admin (aka @Steve) intervention. So set a strong password (use a password manager) then associate your SQRL account and use it until it might eventually fail, then recover and start over again. Not optimal, but @Steve just doesn't have the time to mess with it any more. (Yes I know this means SQRL looks bad, and yes that is unfortunate.)


#3

jlariviere

jlariviere

I'm having similar issues; I tried logging in with the only SQRL identity I have, it didn't let me log in. I logged with my name & password, tried to associate my SQRL with it, and it said a different SQRL was associated with the account (and could only be disconnected in the app).


#4

D

DanR

I'm having a slightly different "problem". I do not seem to be able to completely log out of this forum anymore. My name always shows up in the members Online section, even tho I appear to be logged out. But if I go to the forum web site, I have to log into the forum there in order to post anything there.

BUT: This post is being made from my RSS feed without logging in - I am clearly still logged in there. WTF?

I am sincerely hoping SQRL is not about to act up big time! :oops: