Sorry, help, SQRL, grc accounts.

  • Release Candidate 6
    Guest:
    We are at a “proposed final” true release candidate with nothing known remaining to be changed or fixed. For the full story, please see this page in the "Pre-Release Announcements & Feedback" forum.
    /Steve.
  • Be sure to checkout “Tips & Tricks”
    Dear Guest Visitor → Once you register and log-in:

    This forum does not automatically send notices of new content. So if, for example, you would like to be notified by mail when Steve posts an update to his blog (or of any other specific activity anywhere else), you need to tell the system what to “Watch” for you. Please checkout the “Tips & Tricks” page for details about that... and other tips!

    /Steve.

iMark77

New member
Jan 8, 2021
3
0
WV
thequietwon.net
So I've been a while as of late. I know I have an account because I have account set up emails in my email for both forms.grc and forms.SQRL. I manage to reset my password here and get in, oh how I hate having to do that when I had a perfectly good password before. let me backup, I spotted something on the form that I wanted to reply to no problem I Will log in with sqrl oh wait I need to set that up for my new device(s). Get recovery codes blah blah blah I'll good right login no account associated, register for a new account or associate an account... Which you can only do from your identity which this should be my original and only identity. If I create a new one it says that user is already taken which let me to reset my password here. Scratch that I just managed to create a brand-new account on the sqrl side even though I have a email confirmation from when I set up the account a year ago do I have two accounts now? grrrrrrrrrrrrrrrrr. so over here my account is not linked with my identity and if I try to link it, it says I might create a new account.
I'm re rereading this and it's not even making sense to me. And this may or may not be complicated by the fact that I tried to impart my identity to the beta iPad app which now says the beta has expired.

So I tried on the sqrl forms> settings >password and it asked to verify> which took me to sqrl authenticate >popped up the dialogue about possibly creating a new identity> and then brought me to a page "You have authenticated with a different SQRL ID than the one associated with this account."
 
Last edited:
There appears to be some issue with the SQRL plugin used on this forum software. It has been randomly disassociating SQRL IDs from accounts. (It just happened to me the other day.) My advice, for now, is to make sure you don't use the SQRL only feature, as that will absolutely require admin (aka @Steve) intervention. So set a strong password (use a password manager) then associate your SQRL account and use it until it might eventually fail, then recover and start over again. Not optimal, but @Steve just doesn't have the time to mess with it any more. (Yes I know this means SQRL looks bad, and yes that is unfortunate.)
 
  • Like
Reactions: jlariviere
I'm having similar issues; I tried logging in with the only SQRL identity I have, it didn't let me log in. I logged with my name & password, tried to associate my SQRL with it, and it said a different SQRL was associated with the account (and could only be disconnected in the app).
 
I'm having a slightly different "problem". I do not seem to be able to completely log out of this forum anymore. My name always shows up in the members Online section, even tho I appear to be logged out. But if I go to the forum web site, I have to log into the forum there in order to post anything there.

BUT: This post is being made from my RSS feed without logging in - I am clearly still logged in there. WTF?

I am sincerely hoping SQRL is not about to act up big time! :oops: