DNSBenchmark everything red

  • Be sure to checkout “Tips & Tricks”
    Dear Guest Visitor → Once you register and log-in:

    This forum does not automatically send notices of new content. So if, for example, you would like to be notified by mail when Steve posts an update to his blog (or of any other specific activity anywhere else), you need to tell the system what to “Watch” for you. Please checkout the “Tips & Tricks” page for details about that... and other tips!

    /Steve.

Maxburn

Member
Oct 10, 2020
8
1
Kind of confused here, all these servers show up in DNSBenchmark as not working. BUT PiHole on this same network is using google. I can manually configure clients with google or Q9 and they work. At first I ran DNSBenchmark in wine under ubuntu and got this result but tried it again in windows, same computer. I can reach these fine it seems, what gives?

y44Y1p4.png


Background; I've been running pfBlockerNg for ages but lately it's blocking some stuff I need, some of the lists now require subs and I'm getting alerts for it. Always thought the managemnt of pfBlocker was a hassle too, so I thought I would return to PiHole for a little while as I like it's UI. I spun up a new VM in my ESXi box and stuck PiHole on it. Changed my DHCP DNS entry to the PiHole and clients are using it and things are working, client DHCP shows only the PiHole for DNS.
 

Maxburn

Member
Oct 10, 2020
8
1
Answer; somewhere along the lines either I or pfBlocker added redirect rules to force DNS to pfBlocker. Those don't get removed when pfBlocker is removed, making me think I added them and forgot about them. The real mystery is how was pihole able to resolve if all that was blocked.
 
Last edited: